Stratus Technologies: The World's Most Reliable Servers   
 Windows  |  Linux  |  VOS  |  ESX 
 
ftServer System VTM Firmware

Software should be downloaded from this area and installed under the direction of a representative of  Stratus Customer Services or your Stratus-authorized support provider.

ftServer System
Virtual Technician Module (VTM) Firmware

Software upgrades for the U463 Virtual Technician Module for the Stratus ftServer family of computer systems.

The latest files appear at the top of the following list.

Please review any README file within the download for further information. 

Date Hardware Model Firmware Version Notes
2009-11-08 AA-U46300 AA-U46300-LF 3.1.19

Update AA-U46300 and AA-U46300-LF Virtual Technician Module (VTM) firmware to 3.1.19 on ftServer 2300, 2400, 4300, 4600 and 5700 systems operating ftServer system software (ftSSS) releases 4.0.1.x and 4.2.x.x for Windows. (Alert#2586: FCO-VTM3119)

It is mandatory to update VTM firmware to 3.1.19 on ftServer 2400, 4300, 4600 and 5700, on ftServer system software (ftSSS) release 4.2.x.x for Windows. VTM firmware 3.1.19 is mandatory to fix bug spot00129763.

It is not mandatory to update VTM firmware to 3.1.19 on ftServer 2300 on ftServer system software (ftSSS) release 4.0.1.x for Windows. It is only recommended that the firmware be updated to 3.1.19, if bugs fixed in this release are encountered.

All additional details are in the README.txt file in the download.

ftsvtm/VTM3.1.19.zip
3.8MB

Date Hardware Model Firmware Version Notes
2007-12-29 U46300 2.0.25

Update AA-U46300 Virtual Technician Module (VTM) firmware to 2.0.25 on ftServer 2300, 4300, and 4600 systems operating ftServer system software releases 4.0.x.x. for Windows (Alert#2447: FCO-VTM2025).

It is not mandatory to update VTM firmware to 2.0.25 on ftServer 2300, 4300 or 4600 systems. However, it is recommended that the VTM firmware be updated to 2.0.25 when upgrading to ftServer system software 4.0.x.x or above in order to acquire bug fixes.

All additional details are in the README.txt file in the download.

ftsvtm/VTM2.0.25.zip
3.8MB

Date Hardware Model Firmware Version Notes
2007-12-12 U46300
U46300LF
3.0.25

Update AA-U46300 and AA-U46300-LF Virtual Technician Module (VTM) firmware to 3.0.25 on ftServer 2400, 4300, 4600 and 5700 systems operating ftServer system software releases 4.1.x.x for Windows (Alert#2444:FCO-VTM3025). 

It is not mandatory to update VTM firmware to 3.0.25 on ftServer 2400, 4300, 4600 or 5700 systems. However, it is recommended that the VTM firmware be updated to 3.0.25 when upgrading to ftServer system software 4.1.x.x or above in order to acquire bug fixes.

All additional details are in the README.txt file in the download.

ftsvtm/VTM3.0.25.zip
2.8MB

Date Hardware Model Firmware Version Notes
2007-11-25 U46300
U46300LF
3.1.18 Update AA-U46300 and AA-U46300-LF Virtual Technician Module (VTM) firmware to 3.1.18 on ftServer 2400, 4300, 4600 and 5700 systems operating ftServer system software releases 4.2.x.x for Windows (Alert#2483:FCO-VTM3118)

It is not mandatory to update VTM firmware to 3.1.18 on ftServer 2400, 4300, 4600 or 5700 systems. However, it is recommended that the VTM firmware be updated to 3.1.18 when upgrading to ftServer system software 4.2.x.x or above in order to acquire bug fixes.

All additional details are in the README.txt file in the download.

ftsvtm/VTM3.1.18.zip
3.8MB

Date Hardware Model Firmware Version Notes
2007-10-24 U46300 2.0.24

Update AA-U46300 Virtual Technician Module (VTM) firmware to 2.0.24 on ftServer 2300, 4300, and 4600 systems operating ftServer system software releases 4.0.x.x. for Windows (Alert#2426: FCO-VTM2024).

It is not mandatory to update VTM firmware to 2.0.24 on ftServer 2300, 4300 or 4600 systems. However, it is recommended that the VTM firmware be updated to 2.0.24 when upgrading to ftServer system software 4.0.x.x or above in order to acquire bug fixes.

All additional details are in the README.txt file in the download.

ftsvtm/VTM2.0.24.zip
3.8MB

Date Hardware Model Firmware Version Notes
2007-09-13 U46300
U46300-LF
3.0.24

Update AA-U46300 and AA-U46300-LF Virtual Technician Module (VTM) firmware to 3.0.24 on ftServer 2400, 4300, 4600 and 5700 systems operating ftServer system software releases 4.1.x.x for Windows (Alert#2418:FCO-VTM3024)

It is not mandatory to update VTM firmware to 3.0.24 on ftServer 2400, 4300, 4600 or 5700 systems. However, it is recommended that the VTM firmware be updated to 3.0.24 when upgrading to ftServer system software 4.1.x.x or above in order to acquire bug fixes.

All additional details are in the README.txt file in the download.

ftsvtm/VTM3.0.24.zip
3.8MB

Date Hardware Model Firmware Version Notes
2007-09-03 U46300
U46300-LF
3.1.17

Update AA-U46300 and AA-U46300-LF Virtual Technician Module (VTM) firmware to 3.1.17 on ftServer 2400, 4300, 4600 and 5700 systems operating ftServer system software releases 4.2.x.x for Windows (Alert#2417:FCO-VTM3117)

It is not mandatory to update VTM firmware to 3.1.17 on ftServer 2400, 4300, 4600 or 5700 systems. However, it is recommended that the VTM firmware be updated to 3.1.17 when upgrading to ftServer system software 4.2.x.x or above in order to acquire bug fixes.

All additional details are in the README.txt file in the download.

ftsvtm/VTM3.1.17.zip
3.2MB

Date Hardware Model Firmware Version Notes
2007-05-29

Restricted 2007-06-12 until further notice.

U46300
U46300-LF
3.0.23

2007-09-13
Replaced by 3.0.24


FCO Releasing 3.0.24 Firmware Supersedes 3.0.23 firmware

Do not install VTM 3.0.23 firmware on any customer systems. There have been reported issues of VTM "Exception" causing an I/O to be shot. Any customers that have updated to VTM firmware 3.0.23, that exhibit this failure should upgrade to VTM firmware 3.0.24 or later firmware.

Date Hardware Model Firmware Version Notes
2007-05-23

Restricted 2007-06-12

Updated
2007-10-24

U46300
 
2.0.23

2007-10-24
Replaced by
2.0.24


FCO Releasing 2.0.24 Firmware Supersedes 2.0.23 firmware

Do not install VTM 2.0.23 firmware on any customer systems. There have been reported issues of VTM "Exception" causing an I/O to be shot. Any customers that have updated to VTM firmware 2.0.23, that exhibit this failure should upgrade to VTM firmware 2.0.24 or later firmware.

Date Hardware Model Firmware Version Notes
2007-05-22

Restricted
2007-06-08
until further notice

U46300
U46300-LF
3.1.16

2007-09-03
Replaced by 3.1.17 or later

FCO Releasing 3.1.17 firmware supersedes 3.1.16 firmware

Do not install VTM 3.1.16 firmware on any customer systems. There have been reported issues of VTM "Exception" causing an I/O to be shot. Any customers that have updated to VTM firmware 3.1.16, that exhibit this failure should upgrade to VTM firmware 3.1.17 or later firmware.

Date Hardware Model Firmware Version Notes
2007-05-01 U46300 2.0.21

Update AA-U46300 Virtual Technician Module (VTM) firmware to 2.0.21 on ftServer 2300, 4300, and 4600 (Windows) systems operating ftServer releases 4.0.x.x. (Alert#2382: FCO-VTM2021)

It is not mandatory to update VTM firmware to 2.0.21 on 2300, 4300 or 4600 systems. However, it is recommended that the VTM firmware be updated to 2.0.21 when upgrading to ftServer software 4.0.x.x or above in order to acquire bug fixes.

All additional details are in the README.txt file in the download.

VTM2.0.21.zip
2.78 MB

Date Hardware Model Firmware Version Notes
2007-04-15
Updated
2007-05-01
U46300 2.0.20

Update AA-U46300 Virtual Technician Module (VTM) firmware to 2.0.20 on ftServer 2300, 4300, and 4600 (Windows) systems operating ftServer releases 4.0.x.x. (Alert#2375: FCO-VTM2020)

It is mandatory to update VTM firmware to 2.0.20 on ftServer 2300, 4300 and 4600 systems to fix bug spot00108322.

Reference to ftServer 2400 systems removed from this notice.

All additional details are in the README.txt file in the download.

VTM2.0.20.zip
2.78 MB

Date Hardware Model Firmware Version Notes
2007-04-15 U46300
U46300-LF
3.0.21

Update AA-U46300 and AA-U46300-LF Virtual Technician Module  (VTM) firmware to 3.0.21 on ftServer 2400, 4300, 4600 and 5700 (Windows) systems operating ftServer releases 4.1.x.x. (Alert#2374: FCO-VTM3021)

It mandatory to update VTM firmware to 3.0.21 on ftServer 2400, 4300, 4600 and 5700 to fix bug spot00108322.

All additional details are in the README.txt file in the download.

VTM3.0.21.zip
2.78 MB

Date Hardware Model Firmware Version Notes
2007-04-15 U46300
U46300-LF
3.1.14

Update AA-U46300 and AA-U46300-LF Virtual Technician Module (VTM) firmware to 3.1.14 on ftServer 2400, 4300, 4600 and 5700 (Windows) systems operating ftServer software releases 4.2.x.x. (Alert#2377:FCO-070182)

It is mandatory to update VTM firmware to 3.1.14 on ftServer 2400, 4300, 4600 and 5700 to fix the bug spot00108322.

All additional details are in the README.txt file in the download.

VTM3.1.14.zip
2.78 MB

Date Hardware Model Firmware Version Notes
2006-10-27 U46300
U46300-LF
3.0.20

Update AA-U46300 and AA-U46300-LF Virtual Technician Module (VTM) firmware to 3.0.20 on ft2400, ft4300, ft4600 and ft5700 (W-Series) systems operating ftServer software releases 4.1.x.x. (Alert #2349: FCO-VTM3020)

It is not mandatory to update VTM firmware to 3.0.20 on ft2400, ft4300, ft4600 or ft5700 systems. However, it is recommended that the VTM firmware be updated to 3.0.20 when upgrading to ftServer software 4.1.x.x or above in order to acquire bug fixes.

All additional details are in the README.txt file in the download.

VTM3.0.20.zip
2.78 MB

Date Hardware Model Firmware Version Notes
2006-09-27 U46300
U46300-LF
3.0.17

Update AA-U46300 and AA-U46300-LF Virtual Technician Module (VTM) firmware to 3.0.17 on ft2400, ft4300, ft4600 and ft5700 (W-Series) systems operating ftServer software releases 4.1.x.x. (Alert #2353: FCO-060652)

It is not mandatory to update VTM firmware to 3.0.17 on ft2400, ft4300, ft4600 or ft5700 systems. However, it is recommended that the VTM firmware be updated to 3.0.17 when upgrading to ftServer software 4.1.x.x or above in order to acquire bug fixes.

All additional details are in the README.txt file in the download.

vtm.3.0.17.zip
2.78 MB

Date Hardware Model Firmware Version Notes
2006-06-15 U46300 3.0.15

Update AA-U46300 Virtual Technician Module (VTM) firmware to 3.0.15 on ft2400, ft4300, ft4600 and ft5700 (W-Series) systems operating ftServer software releases 4.1.x.x. (Alert #2313: FCO-060516)

It is mandatory to update VTM firmware to 3.0.15 on ft2400, ft4300, ft4600 or ft5700 systems.

All additional details are in the README.txt file in the download.

vtm.3.0.15.zip
2.78 MB/>

Date Hardware Model Firmware Version Notes
2006-06-15 U46300 2.0.19

Update AA-U46300 Virtual Technician Module (VTM) firmware to 2.0.19 on ft2300, ft4300 and ft4600 (W-Series) systems operating ftServer software releases 4.0.x.x. (Alert #2314: FCO-VTM2019)

It is mandatory to update VTM firmware to 2.0.19 on ft2300, ft4300 or ft4600 systems.

All additional details are in the README.txt file in the download.

VTM2.0.19.zip
2.78 MB

Date Hardware Model Firmware Version Notes
2005-07-19 U46300 2.0.18 Update AA-U46300 Virtual Technician Module (VTM) firmware to 2.0.18 on ft2300 and ft4600 (W-Series) systems operating ftServer software releases 4.0.x.x. (Alert #2231: FCO-050423)

It is only mandatory to update VTM firmware to 2.0.18 on ft2300 or ft4600 systems, if operating in ftGateway master or slave mode.

All additional details are in the README.txt file in the download.

VTM2.0.18.zip
2.78 MB

Date Hardware Model Firmware Version Notes
2004-11-02 U46300 1.1.74 Update AA-U46300 Virtual Technician Module (VTM) firmware to 1.1.74 on ft2300 (W-Series) systems operating ftServer software releases 3.1.x.x. (Alert #2232: FCO-VTM1174)

It is only mandatory to update VTM firmware to 1.1.74 on ft2300 systems, if operating in ftGateway master or slave mode.

All additional details are in the README.txt file in the download.

VTM1.1.74.zip
2.531 MB

Date Hardware Model Firmware Version Notes
2004-11-02 U46300 1.0.67 This is the initial release of AA-U46300 Virtual Technician Module (VTM) firmware to operate on ftServer 2300 with ftServer Software release 3.1.1 and above.

All additional details are in the README.txt file in the download.

VTM1.0.67.zip
2.61 MB


The software available through this area of the Stratus web site is intended for use only on Stratus ftServer architecture systems; any other use is not supported by Stratus Technologies, and in fact, could possibly damage the hardware, software, or data on such non-ftServer systems. Download software from this area only under the direction of Stratus Customer Services or your Stratus-authorized support provider.

Contact us | 1.800.STRATUS 
Copyright & Trademark | Privacy Policy | Download Home